Project

General

Profile

Bug #9796

Deployment of Klever itself from directory is broken

Added by Evgeny Novikov 5 months ago. Updated 5 months ago.

Status:
Closed
Priority:
Immediate
Category:
Deployment
Target version:
Start date:
08/22/2019
Due date:
% Done:

0%

Estimated time:
Detected in build:
svn
Platform:
Published in build:

Description

Suddenly I revealed that at the moment one can not deploy Klever from directory. CI does not detect this regression since it deals with the Klever Git repository.

History

#1

Updated by Evgeny Novikov 5 months ago

  • Status changed from New to Closed

I fixed the issue in 52319c3 and tested the fix. After update you may need to change your deployment configuration files if you use directories as sources, e.g. see on changes at klever/deploys/conf/klever-deploy-means.json.sample.

Also available in: Atom PDF