Project

General

Profile

Bug #9696

Klever deployment script removes build bases

Added by Ilja Zakharov over 1 year ago. Updated 12 months ago.

Status:
Rejected
Priority:
Urgent
Assignee:
-
Category:
Deployment
Target version:
-
Start date:
06/03/2019
Due date:
% Done:

0%

Estimated time:
Detected in build:
svn
Platform:
Published in build:

Description

If deployment scripts needs to update Klever, it removes all existing build bases at update action. This is unexpected behavior that leads to deployment delays, since a user needs to copy all data back over the network again.


Related issues

Is duplicate of Klever - Feature #9356: Do not deploy the same build basesClosed10/29/2018

Actions

History

#1

Updated by Evgeny Novikov 12 months ago

  • Is duplicate of Feature #9356: Do not deploy the same build bases added
#2

Updated by Evgeny Novikov 12 months ago

  • Assignee deleted (Evgeny Novikov)
  • Status changed from New to Rejected

Close as a duplicated of #9356.

Also available in: Atom PDF