Project

General

Profile

Bug #9285

Problem with deployment

Added by Pavel Andrianov 4 months ago. Updated 3 months ago.

Status:
Closed
Priority:
Urgent
Category:
Deployment
Target version:
Start date:
09/21/2018
Due date:
% Done:

0%

Estimated time:
Detected in build:
svn
Platform:
Published in build:

Description

Using the version 1.1, I can not prepare virtual machine with deployment scripts. The BenchExec archive is not extracted from .tar.gz and just renamed ino BanchExec file. I do not sure, is it important bug or not, as I just faced with it on the old version.

History

#1 Updated by Evgeny Novikov 4 months ago

  • Target version set to 2.0
  • Priority changed from Normal to Urgent

I suggest the issue is trivial to be fixed.

#2 Updated by Evgeny Novikov 4 months ago

Besides, Anton revealed that description for Consul is also invalid in the configuration sample.

#3 Updated by Evgeny Novikov 3 months ago

  • Status changed from New to Closed

I fixed the issue with Consul in 51cef7ae2 to master. Besides, I added support of Klever addons provided as ZIP archives (without that Consul wasn't installed even with valid configuration).

Regarding the issue with BenchExec, we revealed with Pavel that it stems from the manually installed Python3 that lacks lzma support. We can try to support this, but I am not sure that we need this as various issues will happen from time to time. Instead, I prefer to specify an additional requirement that Python3 should have lzma support.

Also available in: Atom PDF