Project

General

Profile

Task #9235

adapt JUnit components to new interface of ToolTest class

Added by Sergey Smolov about 2 years ago. Updated about 2 years ago.

Status:
Closed
Priority:
Normal
Category:
-
Start date:
08/18/2018
Due date:
% Done:

100%

Estimated time:
Detected in build:
master
Published in build:

Description

Here are some compilation errors in project now. The cause is in the new interface of ToolTest class.

History

#1

Updated by Mikhail Lebedev about 2 years ago

  • % Done changed from 0 to 100
  • Status changed from New to Resolved
#2

Updated by Sergey Smolov about 2 years ago

  • Status changed from Resolved to Verified
#3

Updated by Sergey Smolov about 2 years ago

  • Status changed from Verified to Closed

Also available in: Atom PDF