Project

General

Profile

Bug #9218

Admin cannot view jobs tree

Added by Ilja Zakharov about 1 year ago. Updated about 1 year ago.

Status:
Closed
Priority:
Immediate
Category:
Bridge
Target version:
Start date:
08/13/2018
Due date:
% Done:

100%

Estimated time:
Detected in build:
svn
Platform:
Published in build:

Description

Currently there is a bug in function that checks jobs access which prevents viewing any jobs and jobs tree for an admin user.

History

#1

Updated by Evgeny Novikov about 1 year ago

  • Priority changed from Urgent to Immediate

This is a regression caused by recent changes. CI does not detect this as there is not such the issue for Manager.

#2

Updated by Vladimir Gratinskiy about 1 year ago

  • % Done changed from 0 to 100
  • Status changed from New to Resolved

Fixed in "bridge-1.1".

#3

Updated by Evgeny Novikov about 1 year ago

  • Status changed from Resolved to Closed

As both automatic and manual tests passed, I merged the branch to master in 1c078402e. Don't forget to recalculate caches for unsafe marks through the manager tools.

Also available in: Atom PDF