Project

General

Profile

Bug #9201

One more bug with incompatible marks

Added by Pavel Andrianov 12 months ago. Updated 11 months ago.

Status:
Closed
Priority:
Immediate
Category:
Bridge
Target version:
Start date:
08/09/2018
Due date:
% Done:

0%

Estimated time:
Detected in build:
svn
Platform:
Published in build:

Description

The case is the following. There are two marks, one of them is marked as confirmed, another - as unconfirmed. The unsafe is still marked as 'incompatible marks'. We can not reproduce the case on the other machine, so, here is a link for the origin virtual machine: http://10.10.18.221:8998/reports/unsafe/6a3c9e5b399432e4f55ec28827412c71/

History

#1

Updated by Evgeny Novikov 12 months ago

  • Priority changed from Normal to Immediate
#2

Updated by Evgeny Novikov 11 months ago

This was fixed in "bridge-1.1" as well.

#3

Updated by Evgeny Novikov 11 months ago

  • Status changed from New to Resolved
#4

Updated by Pavel Andrianov 11 months ago

  • Status changed from Resolved to Open

The problem was not fixed. The link is still right.

#5

Updated by Evgeny Novikov 11 months ago

  • Status changed from Open to Resolved

It turned out that one needs to recalculate caches through the manager tools to get rid of the issue.

#6

Updated by Evgeny Novikov 11 months ago

  • Status changed from Resolved to Closed

As both automatic and manual tests passed, I merged the branch to master in 1c078402e. Don't forget to recalculate caches for unsafe marks through the manager tools.

Also available in: Atom PDF