Project

General

Profile

Bug #9199

Pages are missed

Added by Pavel Andrianov about 2 years ago. Updated about 2 years ago.

Status:
Closed
Priority:
Immediate
Category:
Bridge
Target version:
Start date:
08/09/2018
Due date:
% Done:

90%

Estimated time:
Detected in build:
svn
Platform:
Published in build:

Description

If I choose to view safes, unsafes or unknowns, which number is rather large, the information report are shown until a limit at a one page. For, instance, 18 reports per page. However, the other pages are missed, so, there are no links to other pages. The problem is reproduced not always. In my job safes has several pages and for unsafes and unknowns the pages are missed. For all of them the total number is more than limit for one page.

History

#1

Updated by Evgeny Novikov about 2 years ago

  • Assignee set to Vladimir Gratinskiy

This is a regression caused by recent changes.

#2

Updated by Vladimir Gratinskiy about 2 years ago

  • % Done changed from 0 to 90
  • Status changed from New to Resolved

Should be fixed in "bridge-1.1".

#3

Updated by Evgeny Novikov about 2 years ago

  • Status changed from Resolved to Closed

As both automatic and manual tests passed, I merged the branch to master in 1c078402e. Don't forget to recalculate caches for unsafe marks through the manager tools.

Also available in: Atom PDF