Project

General

Profile

Bug #9130

Problems with building Linux 4.18

Added by Anton Vasilyev about 1 year ago. Updated about 1 year ago.

Status:
Closed
Priority:
Urgent
Category:
Build commands extracting
Target version:
Start date:
07/18/2018
Due date:
% Done:

0%

Estimated time:
Detected in build:
kernel-verification
Platform:
Published in build:

Description

Require remove wrappers on configure kernel.

Fixed on branch fix_linux_master_build 56d7b47b4c

Require add ignoring wrappers option.

Fixed on branch fix_linux_master_build cec8a34d11

Need additional test.

History

#1

Updated by Evgeny Novikov about 1 year ago

  • Target version set to 1.1
  • Priority changed from Normal to Urgent
  • Assignee set to Anton Vasilyev
  • Status changed from New to Resolved
  • Category set to Build commands extracting
  • Description updated (diff)
  • Subject changed from Problems with linux-kernel v4.18 to Problems with building Linux 4.18

For specifications there is another issue #9137 now. I'm testing branch fix_linux_master_build.

#2

Updated by Evgeny Novikov about 1 year ago

  • Status changed from Resolved to Closed

Tests passed, so, I merged the branch to master in ec3922de.

Also available in: Atom PDF