Project

General

Profile

Bug #9017

Change of a converted error trace does not lead to assotiated leaf reports similarity recalculation

Added by Ilja Zakharov 8 months ago. Updated 8 months ago.

Status:
Closed
Priority:
Immediate
Category:
Bridge
Target version:
Start date:
06/27/2018
Due date:
% Done:

100%

Estimated time:
Detected in build:
svn
Platform:
Published in build:

Description

I have a mark and an unsafe report associated with similarity equal to 0%. When I create a new mark, copy obtained new converted error trace to the old one I expect similarity to be changed from 0% to 100% but nothing happens. Both marks after the change have the same attribute values and same error traces but associated leaf reports differ.


Related issues

Related to Klever - Bug #9019: Downloading and uploading of marks does not workClosed2018-06-27

History

#1 Updated by Ilja Zakharov 8 months ago

  • Related to Bug #9019: Downloading and uploading of marks does not work added

#2 Updated by Evgeny Novikov 8 months ago

  • Priority changed from Urgent to Immediate

It seems to be a serious regression since before it worked.

#3 Updated by Vladimir Gratinskiy 8 months ago

  • % Done changed from 0 to 100
  • Status changed from New to Resolved

Fixed in "fix_marks".

#4 Updated by Ilja Zakharov 8 months ago

  • Status changed from Resolved to Verified

Works fine.

#5 Updated by Evgeny Novikov 8 months ago

  • Status changed from Verified to Closed

I merged the branch to master in aa3e6cc8.

Also available in: Atom PDF