Project

General

Profile

Bug #8742

Name of copyright owner is incorrect

Added by Ilya Shchepetkov about 1 year ago. Updated 10 months ago.

Status:
Closed
Priority:
Urgent
Assignee:
Category:
Documentation
Target version:
Start date:
02/27/2018
Due date:
% Done:

0%

Estimated time:
Detected in build:
svn
Platform:
Published in build:

Description

Currently we have the following text at the beginning of each source file:

# Copyright (c) 2018 ISPRAS (http://www.ispras.ru)
# Institute for System Programming of the Russian Academy of Sciences

It is incorrect and must be replaced with the next one:

# Copyright (c) 2018 ISP RAS (http://www.ispras.ru)
# Ivannikov Institute for System Programming of the Russian Academy of Sciences

Related issues

Related to Klever - Bug #8981: Visualization of error traces for generic:memory is brokenClosed06/21/2018

Actions

History

#1

Updated by Evgeny Novikov about 1 year ago

  • Target version set to 2.0
  • Priority changed from Normal to Urgent
  • Assignee set to Ilja Zakharov

I think the issue is quite crucial.

#2

Updated by Evgeny Novikov about 1 year ago

  • Target version changed from 2.0 to 1.0

Let's fix this trivial issue sooner.

#3

Updated by Ilja Zakharov 10 months ago

  • Status changed from New to Resolved

Implemented in 8742-license.

#4

Updated by Evgeny Novikov 10 months ago

  • Status changed from Resolved to Closed

I merged the branch to master in 9ed9e45b without testing since it touches just comments. Please, everybody respect new copyright forms and insert it into new files.

#5

Updated by Evgeny Novikov 10 months ago

  • Related to Bug #8981: Visualization of error traces for generic:memory is broken added

Also available in: Atom PDF