Project

General

Profile

Feature #8599

Specify parent directories when uploading new files

Added by Evgeny Novikov over 2 years ago. Updated 5 months ago.

Status:
Closed
Priority:
High
Category:
Bridge
Target version:
Start date:
11/27/2017
Due date:
% Done:

0%

Estimated time:
Published in build:

Description

At the moment there is just a list of directory names which complicates a choice and makes it ambiguous when several directories have the same name. Moreover, new uploaded files aren't shown in a file tree.

History

#1

Updated by Vladimir Gratinskiy 6 months ago

  • Status changed from New to Feedback

The problem is irrelevant in klever-3.0 as files editing is already support to upload file to specific directory.

#2

Updated by Evgeny Novikov 5 months ago

  • Target version set to 3.0
  • Status changed from Feedback to Closed

Already in master.

Also available in: Atom PDF