Project

General

Profile

Feature #8122

Warn users if job was changed after it was solved

Added by Evgeny Novikov about 3 years ago. Updated 4 months ago.

Status:
Rejected
Priority:
High
Assignee:
-
Category:
Bridge
Target version:
-
Start date:
04/21/2017
Due date:
% Done:

0%

Estimated time:
Published in build:

Description

At the moment this could be detected by comparing a last change date and a job decision date but this isn't convenient.


Related issues

Related to Klever - Feature #8732: Allow to edit verification job meta information during their solutionClosed02/20/201803/05/2020

Actions
Related to Klever - Feature #9927: Allow to check for preset verification job changesClosed11/15/201912/03/2019

Actions
Related to Klever - Feature #10042: Simplify the job treeClosed01/16/202003/05/2020

Actions

History

#1

Updated by Evgeny Novikov over 2 years ago

  • Related to Feature #8732: Allow to edit verification job meta information during their solution added
#2

Updated by Evgeny Novikov about 2 years ago

  • Target version set to 2.0
  • Priority changed from High to Urgent

I think that this is an important issue.

#3

Updated by Evgeny Novikov about 2 years ago

  • Target version deleted (2.0)
  • Priority changed from Urgent to High

But let's do other, really important ones first.

#4

Updated by Evgeny Novikov 8 months ago

  • Related to Feature #9927: Allow to check for preset verification job changes added
#5

Updated by Evgeny Novikov 4 months ago

  • Assignee deleted (Vladimir Gratinskiy)
  • Status changed from New to Rejected

The issue is not relevant by design in branch jobs-tree. That branch will be merged to master soon.

#6

Updated by Evgeny Novikov 4 months ago

Also available in: Atom PDF