Project

General

Profile

Bug #7873

Не удалось установить jessie

Added by Николай Пакулин over 2 years ago. Updated 4 months ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Start date:
01/20/2017
Due date:
% Done:

0%

Estimated time:
Detected in build:
svn
Platform:
Linux x64
Published in build:

Description

При выполнении по инструкции получил сообщение об ошибке на шаге:
sudo apt-get install $(opam install -e ubuntu jessie2)
E: Неизвестный параметр командной строки «>» [из ->].

Похоже, ошибка вызвана проблемой команды opam install -e ubuntu jessie2:
The following dependencies couldn't be met:
- jessie2 -> frama-c (= 20140301.local+import & = 20140301.local | = 20140301.local | >= astraver.20150201) -> camlp4
Your request can't be satisfied:
- No package named camlp4 found.

History

#1

Updated by Николай Пакулин over 2 years ago

Проблема в том, что был установлен компилятор 4.01
Предлагаю добавить в скрипт проверку версии установленного компилятора

#2

Updated by Denis Efremov 4 months ago

  • Status changed from New to Closed

Also available in: Atom PDF