Project

General

Profile

Bug #7594

ModelSim shows error when TST file contains multiple comments

Added by Sergey Smolov over 3 years ago. Updated over 3 years ago.

Status:
Rejected
Priority:
Normal
Assignee:
Category:
Engine (Printer)
Target version:
Start date:
10/10/2016
Due date:
% Done:

0%

Estimated time:
Detected in build:
master
Platform:
Published in build:

Description

  1. ** Fatal: (vsim-3551) TEXTIO : Read past end of file "B02_test.tst".
  2. Time: 325 ns Iteration: 0 Process: /b02_testbench/read_stimuli File: B02_testbench.vhd
  3. Fatal error in Process read_stimuli at B02_testbench.vhd line 66
  4. HDL call sequence:
  5. Stopped at B02_testbench.vhd 66 Process read_stimuli #

History

#1

Updated by Sergey Smolov over 3 years ago

  • Detected in build changed from svn to master
#2

Updated by Sergey Smolov over 3 years ago

  • Status changed from New to Rejected

Can't reproduce the problem. Probably it is connected with DTESK rather than Retrascope-based tests.

Also available in: Atom PDF