Project

General

Profile

Task #6472

b13.vhd: too long elaboration time

Added by Sergey Smolov about 4 years ago. Updated 5 months ago.

Status:
Closed
Priority:
Normal
Category:
Engine (Printer)
Target version:
Start date:
12/03/2015
Due date:
% Done:

100%

Estimated time:
Detected in build:
master
Published in build:
1.1.1-beta-190722

Description

It takes more than 24 hours from SMV model checker at Jenkins server to complete HlddXmvPrinterTestCase.
The problem is in b13.vhd file.
It would be useful to analyze the generated SMV file and try to determine the part which is so time-consuming for model checker.

History

#1

Updated by Sergey Smolov over 3 years ago

  • Target version changed from 0.1 to 0.2
#2

Updated by Sergey Smolov about 3 years ago

  • Detected in build changed from svn to master
#3

Updated by Sergey Smolov about 2 years ago

  • Target version changed from 0.2 to 1.0
#4

Updated by Mikhail Lebedev about 2 years ago

  • Status changed from New to Resolved
  • % Done changed from 0 to 100
#5

Updated by Sergey Smolov 5 months ago

  • Published in build set to 1.1.1-beta-190722
  • Status changed from Resolved to Closed

Also available in: Atom PDF