Project

General

Profile

Bug #5528

[engine][testbench] java.nio.file.FileAlreadyExistsException: decider_parser.vhd

Added by Sergey Smolov almost 6 years ago. Updated almost 6 years ago.

Status:
Closed
Priority:
High
Category:
-
Target version:
Start date:
12/25/2014
Due date:
% Done:

100%

Estimated time:
Detected in build:
svn
Platform:
Published in build:

Description

java.lang.RuntimeException: java.nio.file.FileAlreadyExistsException: decider_parser.vhd
at ru.ispras.retrascope.engine.testbench.TestVhdlTestbenchPrinter.start(TestVhdlTestbenchPrinter.java:233)
at ru.ispras.retrascope.engine.media.TestVhdlTestbenchPrinterTestCase.generate(TestVhdlTestbenchPrinterTestCase.java:86)
Caused by: java.nio.file.FileAlreadyExistsException: decider_parser.vhd
at sun.nio.fs.UnixCopyFile.copy(UnixCopyFile.java:548)
at sun.nio.fs.UnixFileSystemProvider.copy(UnixFileSystemProvider.java:253)
at java.nio.file.Files.copy(Files.java:1227)
at ru.ispras.retrascope.engine.testbench.TestVhdlTestbenchPrinter.start(TestVhdlTestbenchPrinter.java:230)

History

#1

Updated by Igor Melnichenko almost 6 years ago

  • Status changed from New to Resolved
  • % Done changed from 0 to 100
#2

Updated by Sergey Smolov almost 6 years ago

  • Status changed from Resolved to Verified
#3

Updated by Sergey Smolov almost 6 years ago

  • Status changed from Verified to Closed

Also available in: Atom PDF