Project

General

Profile

Bug #10982

Fix typos in specifications

Added by Evgeny Novikov 14 days ago. Updated 13 days ago.

Status:
Closed
Priority:
Urgent
Category:
-
Target version:
Start date:
10/12/2021
Due date:
% Done:

0%

Estimated time:
Detected in build:
git
Platform:
Published in build:

Description

Typos in specifications can hurt users even more than typos in debug messages and exceptions in Core (#10975). Let's fix them!

#1

Updated by Evgeny Novikov 14 days ago

  • Status changed from New to Resolved

I did this in branch fix-spec-typos, but we need to test it since some changes are quire crucial.

#2

Updated by Evgeny Novikov 13 days ago

  • Status changed from Resolved to Closed

After fixing some weird test regressions, I merged the branch to master in a36b28286. The corresponding commit was marked with "v3.3rc1" since there is no more issues for Klever versions:3.3 in the list. Let's start thorough testing!

Also available in: Atom PDF