Project

General

Profile

Feature #10741

Develop means to deal with Bridge hang ups

Added by Evgeny Novikov about 2 months ago. Updated about 1 month ago.

Status:
Closed
Priority:
Urgent
Category:
Bridge
Target version:
Start date:
03/05/2021
Due date:
03/09/2021
% Done:

100%

Estimated time:
Published in build:

Description

Bridge can hang up when handling some requests. After that the (production?) system becomes useless. We need some tools such as a new CLI command, a manage.py task or maybe even a dedicated page, to get something useful about reasons of hang ups and to repair the system.

#1

Updated by Vladimir Gratinskiy about 1 month ago

  • % Done changed from 0 to 100
  • Status changed from New to Resolved
  • Due date set to 03/09/2021

Implemented in branch "feature-10741". New manage.py command "unlock" was added.

#2

Updated by Evgeny Novikov about 1 month ago

  • Status changed from Resolved to Closed

The branch does not require testing on CI, so, I merged the branch to master in e73bec318. Let's avoid running the new command when the issue will happen next time. Let's try to identify root causes!

Also available in: Atom PDF