Project

General

Profile

Feature #10707

Forbid incompatible request to Bridge through CLI

Added by Evgeny Novikov 2 months ago.

Status:
New
Priority:
High
Category:
Bridge
Target version:
-
Start date:
02/09/2021
Due date:
% Done:

0%

Estimated time:
Published in build:

Description

Users can use CLI that is not compatible with target version of Bridge that can cause strange issues. It would be better if Bridge will support something like an API version while scripts will not work in case when they do not support it. I don't expect backward/forward compatibility here - just strict correspondence that will be pretty enough since the API version will change very seldom (I hope so).

No data to display

Also available in: Atom PDF