Project

General

Profile

Bug #10689

Fix statistics filter

Added by Evgeny Novikov 3 months ago. Updated 2 months ago.

Status:
Closed
Priority:
Urgent
Category:
Bridge
Target version:
Start date:
01/27/2021
Due date:
% Done:

0%

Estimated time:
Detected in build:
git
Platform:
Published in build:

Description

Huge recent changes in Bridge resulted in the statistics filter on the job page does not operate. Though it is a regression, it is rather minor since users do not use corresponding functionality often (nobody complains thus far).

#1

Updated by Evgeny Novikov 3 months ago

  • Status changed from New to Resolved

Fixed by 5ad78b3e3afd in branch bridge-fixes.

#2

Updated by Evgeny Novikov 2 months ago

  • Status changed from Resolved to Verified

It works now.

#3

Updated by Evgeny Novikov 2 months ago

  • Status changed from Verified to Closed

CI passed tests, so, I picked corresponding commits to master and to v3.0-stable.

Also available in: Atom PDF