Project

General

Profile

Bug #10620

Ссылка не появляется в Links Explorer view сразу после создания.

Added by Viktoria Kopach 12 months ago. Updated 7 months ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Category:
-
Target version:
Start date:
12/14/2020
Due date:
% Done:

100%

Estimated time:
Detected in build:
1.3.640
Platform:
Windows x64
Published in build:
1.3.642

Description

Два сценария создания ссылки. Проблема воспроизводится в обоих:
1. Кликаем на требовании. В Properties view этого требования создаем атрибут типа Reference и указываем для него целевой узел. После выхода из редактора видим, что в Requality Explorer фокус на исходном требовании, но в Requality Links Explorer созданная ссылка для данного требования отсутствует.
2. Кликаем на требовании. Нажимаем кнопку "01*" для создания ссылки и указываем ссылающийся узел. После этого видим, что в Requality Explorer фокус на выбранном требовании, но в Requality Links Explorer созданная ссылка для него отсутствует.

Если перекликнуть фокус на другой узел, а потом снова вернуться на нужный, то после этого ссылка отобразится в Requality Links Explorer.

#1

Updated by Denis Kildishev 12 months ago

  • % Done changed from 0 to 100
  • Status changed from New to Resolved
#2

Updated by Denis Kildishev 12 months ago

  • Published in build set to 1.3.642
#3

Updated by Viktoria Kopach 11 months ago

  • Status changed from Resolved to Verified
#4

Updated by Alexey Khoroshilov 9 months ago

  • Target version set to 1.3 (stable)
#5

Updated by Alexey Khoroshilov 7 months ago

  • Status changed from Verified to Closed

Also available in: Atom PDF