Project

General

Profile

Feature #10554

Visualize declarations and advanced notes

Added by Evgeny Novikov 3 months ago. Updated 2 months ago.

Status:
Rejected
Priority:
Urgent
Category:
Bridge
Target version:
Start date:
10/22/2020
Due date:
% Done:

0%

Estimated time:
Published in build:

Description

Extended violation witnesses distinguish declarations (that are usually less important than statements) and introduce advanced notes. We need to extend the internal error trace format appropriately and support this extension in Bridge.


Related issues

Is duplicate of Klever - Feature #9458: Visualize a new format of error tracesClosed01/25/201907/02/2019

Actions

History

#1

Updated by Evgeny Novikov 2 months ago

  • Is duplicate of Feature #9458: Visualize a new format of error traces added
#2

Updated by Evgeny Novikov 2 months ago

  • Status changed from New to Rejected

Indeed, this was implied in #9458 but we closed it too early.

Also available in: Atom PDF