Project

General

Profile

Feature #10526

Do not specify "associate" for unknown reports of VRP

Added by Evgeny Novikov 3 months ago. Updated 3 months ago.

Status:
Rejected
Priority:
Urgent
Category:
Results processing
Target version:
Start date:
10/14/2020
Due date:
% Done:

0%

Estimated time:
Published in build:

Description

At the moment just VRP specifies "associate": True for common attributes of Unknown reports while this is not necessary (Unknown marks are usually associated by component names and log patterns). There is some workaround in Bridge to avoid this, but it does not work well at the moment. Indeed, it should not work at all. Core is responsible for providing attributes to be associated by marks and attributes that should not be associated by marks (by default).


Related issues

Is duplicate of Klever - Feature #10531: Report attributes and their flags according to the new schemeClosed10/16/2020

Actions

History

#1

Updated by Evgeny Novikov 3 months ago

  • Is duplicate of Feature #10531: Report attributes and their flags according to the new scheme added
#2

Updated by Evgeny Novikov 3 months ago

  • Status changed from New to Rejected

Reject as a duplicate of #10531.

Also available in: Atom PDF