Project

General

Profile

Bug #10163

Bridge does not show total coverage

Added by Ilja Zakharov 2 months ago. Updated 2 months ago.

Status:
Rejected
Priority:
Immediate
Assignee:
-
Category:
Bridge
Target version:
Start date:
03/13/2020
Due date:
% Done:

0%

Estimated time:
Detected in build:
git
Platform:
Published in build:

Description

Total coverage visualisation became recently again broken. Core sends the report successfully (and I confirm that it is non-empty), but there is no information about the total coverage on the page.

It is still possible to look at coverage reports of separate modules. And there is no any errors in the Core log.


Files

fig1.png (7.54 KB) fig1.png Ilja Zakharov, 03/13/2020 02:05 PM

History

#1

Updated by Evgeny Novikov 2 months ago

  • Priority changed from Urgent to Immediate

It is a crucial regression.

#2

Updated by Vladimir Gratinskiy 2 months ago

It seems like the celery task for recalculation coverage statistics is not finished yet or failed. Please attach logs for the failed task from "/admin/django_celery_results/taskresult/" if any or reload the decision page.

#3

Updated by Ilja Zakharov 2 months ago

  • Status changed from New to Closed

The problem was caused by an incorrect version of celery package.

#4

Updated by Evgeny Novikov 2 months ago

  • Assignee deleted (Vladimir Gratinskiy)
  • Status changed from Closed to Rejected

The issue was not valid.

Also available in: Atom PDF