Project

General

Profile

Feature #10153

There is no specification set attribute

Added by Ilja Zakharov 3 months ago. Updated 2 months ago.

Status:
Rejected
Priority:
Urgent
Assignee:
-
Category:
Infrastructure of Core
Target version:
Start date:
03/06/2020
Due date:
% Done:

0%

Estimated time:
Published in build:

Description

Even if the specification set value is different from 3.14 in the web-interface the attribute is always set to 3.14.


Related issues

Is duplicate of Klever - Feature #6602: Report more attributesNew01/29/2016

Actions

History

#1

Updated by Ilja Zakharov 3 months ago

  • Detected in build deleted (svn)
  • Priority changed from Immediate to Urgent
  • Subject changed from The specification set attribute has an incorrect value to There is no specification set attribute
  • Tracker changed from Bug to Feature

It seems that there is no any attribute that specifies specifications set version. There are attributes for a fragmentation set version and tactic, for example. So to distinguish different specification sets we need a new attribute.

#2

Updated by Evgeny Novikov 2 months ago

#3

Updated by Evgeny Novikov 2 months ago

  • Assignee deleted (Ilja Zakharov)
  • Status changed from New to Rejected

There are many attributes to be reported actually - #6602.

Also available in: Atom PDF